UNI Box Mod Blinks 3 times

Moderator: YOYO

DavidMorningWay1
Posts: 1
Joined: Sat Nov 27, 2021 10:19 am
Location: Appalachian mountains
United States of America

Re: UNI Box Mod Blinks 3 times

Post by DavidMorningWay1 » Sat Nov 27, 2021 10:23 am

atktd22 wrote:
Thu Mar 28, 2019 11:59 am
I've only had the Yocan UNI for 2 days and I cant get it to work. When I turn it on it blinks 3 times and everytime I press the button it blinks 3 times and does not heat up?
Same EXACT thing happend to me, 2 days after and all. I was screwing in the adapter too tight. Push the pin lever on the front all the way up( vertical switch) , and then loosen the adapter until it stops blinking. You MIGHT have to loosen it more than expected, but it worked for me. I almost bought a new one cuz I couldnt find the receipt and was panicking lol. All worked out in the end thank God 😈😎😇
Eemdof7
Posts: 1
Joined: Tue Mar 08, 2022 10:04 pm
Central African Republic

Re: UNI Box Mod Blinks 3 times

Post by Eemdof7 » Tue Mar 08, 2022 10:33 pm

So I’ve spent wayyyy too much time on this. I finally broke the piece of junk open. The wires are so thin and solder points are even thinner. Most likely any small bump or drop will cause a wire to come loose and disconnect. In my case, one of the black (-) wires was loose at its connection to the battery. Nothing I could have done, short of opening this thing would lead to a permanent fix.

I now have it rigged to where I cut the 2 black and white wires where they connect to the mod box, and I put the white (+) wire (coming from the button) in the middle hole of my cart, and touch the outside metal part of the cart to the metal part of the USB port and it works. Not the simplest thing to do and it’s hard as hell to hold but it works until I get another battery…
Post Reply

Return to “Yocan UNI”