No Atomizer

The Yocan UNI Pro is a Box Mod that features universal compatibility with all oil cartridges. Yocan UNI Pro Wholesale: info@yocantech.com.
Post Reply
User avatar
LaurenMaurer
Posts: 1
Joined: Fri Oct 04, 2019 1:23 pm

No Atomizer

Post by LaurenMaurer » Fri Oct 04, 2019 1:47 pm

Hi there... I'm new to mods and have no idea why I am consistently getting a No Atomizer warning ( there is one in there). My Uni Pro is only a week old, fully charged, and I'm using the magnet adapter that came with the device. Sometimes it works, most of the time it doesn't. I love this mod but I've been dealing with this since day 2. I'm kinda pissed that I was told and read how great this product is and it is malfunctioning after 2 days.
User avatar
Jimmy
Posts: 404
Joined: Tue Dec 11, 2018 1:26 am
China

Re: No Atomizer

Post by Jimmy » Sun Oct 06, 2019 10:05 pm

Hi @LaurenMaurer
Thanks for your thread.
Please try to reload the oil cartridge, or clean the connection points of magnetic adapter.
By the way, you also can refer to this page to fix this issue: https://www.yocantech.com/help-center#UNI

Any further questions, please let me know.
If you want to review Yocan latest item, please fill out your info on www.yocantech.com/r we will reply you ASAP.
knarfsolo
Posts: 1
Joined: Tue Feb 18, 2020 9:07 pm
United States of America

Re: No Atomizer

Post by knarfsolo » Tue Feb 18, 2020 9:15 pm

I am just gonna bump this, as I have exactly the same problems as the original poster. Bought a unipro and started having No Atomizer issues with both .5 and 1.0ml amigo carts right away. Have tried cleaning the connections, tight & loose, different carts, all to no avail. So if anybody has any tips before I give up, be much appreciated.
User avatar
Jimmy
Posts: 404
Joined: Tue Dec 11, 2018 1:26 am
China

Re: No Atomizer

Post by Jimmy » Tue Mar 03, 2020 5:01 am

knarfsolo wrote:
Tue Feb 18, 2020 9:15 pm
I am just gonna bump this, as I have exactly the same problems as the original poster. Bought a unipro and started having No Atomizer issues with both .5 and 1.0ml amigo carts right away. Have tried cleaning the connections, tight & loose, different carts, all to no avail. So if anybody has any tips before I give up, be much appreciated.
Sorry for the late reply.
Please can you make a short video, I will forward it to our engineer team.
If you want to review Yocan latest item, please fill out your info on www.yocantech.com/r we will reply you ASAP.
Post Reply

Return to “Yocan UNI Pro”