New YoCan uni working with some cartridges but not others...

Post Reply
LizWords
Posts: 1
Joined: Sun Jul 28, 2019 10:20 pm
United States of America

New YoCan uni working with some cartridges but not others...

Post by LizWords » Sun Jul 28, 2019 10:30 pm

My brand new Yocan UNI Mod is working with some cartridges and not others. When it doesn't work it indicates a connection issue, yet I'm using the same mod so I don't understand what the issue is... others use these cartridges with this vape with no issue, and I had used it prior. The problem just started and won't stop... please help.
User avatar
Jimmy
Posts: 312
Joined: Tue Dec 11, 2018 1:26 am
China

Re: New YoCan uni working with some cartridges but not others...

Post by Jimmy » Mon Jul 29, 2019 5:02 am

Hi
Sorry for the inconvenience.
During the manufacturing process, there can be some tolerance in extrusion on the center pin, and the UNI Mod does not have a spring-loaded center pin on the magnetic 510 adapters. So, when you press the button and get blinking lights, one of two things is happening:
  • The cartridge center pin is recessed and not making sufficient contact, the UNI mod can’t load the cartridge correctly, and flash 5 times.
  • The cartridge center pin is extruded and getting pushed in, causing a short, the UNI mod flash 3 times.
Please can you advise your cartridge detail infomation for us.
Thanks in advance.
If you want to review Yocan latest item, please fill out your info on www.yocantech.com/r we will reply you ASAP.
Post Reply

Return to “Yocan UNI”