New UNI Pro not hitting

The Yocan UNI Pro is a Box Mod that features universal compatibility with all oil cartridges. Yocan UNI Pro Wholesale: info@yocantech.com.
Post Reply
User avatar
ItchyPancreas
Posts: 2
Joined: Thu Oct 10, 2019 10:58 pm

New UNI Pro not hitting

Post by ItchyPancreas » Thu Oct 10, 2019 11:05 pm

Brand new Yocan UNI Pro, plugged charger and got it up to 100% ready to go. Screwed cart, insert (Great design) and powered on. 4.2V and preheat, but no vapor? Tried two different carts and nothing on them either. LED is working and operational, no errors or anything. Any ideas?
User avatar
Jimmy
Posts: 297
Joined: Tue Dec 11, 2018 1:26 am
China

Re: New UNI Pro not hitting

Post by Jimmy » Fri Oct 11, 2019 4:29 am

ItchyPancreas wrote:
Thu Oct 10, 2019 11:05 pm
Brand new Yocan UNI Pro, plugged charger and got it up to 100% ready to go. Screwed cart, insert (Great design) and powered on. 4.2V and preheat, but no vapor? Tried two different carts and nothing on them either. LED is working and operational, no errors or anything. Any ideas?
Thanks for choosing UNI Pro.

As for the hitting issues, please try to reload the 510 magnetic adapter, I thinks the due to connection issue.
If possible, please make a short video and send to yocantechnology@gamil.com
Thanks in advance.
If you want to review Yocan latest item, please fill out your info on www.yocantech.com/r we will reply you ASAP.
User avatar
ItchyPancreas
Posts: 2
Joined: Thu Oct 10, 2019 10:58 pm

Re: New UNI Pro not hitting

Post by ItchyPancreas » Sat Oct 12, 2019 12:55 am

Got it. Stupid as it sounds I was not depressing the button during I was just clicking it and pulling.
Post Reply

Return to “Yocan UNI Pro”